This topic contains 0 replies, has 0 voices, and was last updated by  BrianJackson 4 years, 4 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #32231


    Thanks to all the great tips here on Gizchina I finally picked up the courage to update my initial (very early released) G4 Rom to Build G4H20130620 – 163509. The update process was strait forward and I also updated the screen handling firmware. All in all it has improved the phone, removed some of the early batch problems and improved the screen handling. The only thing thats a bit strange is that BBC iplayer is no longer available. Its not listed on Playstore whilst previously it was and I had it installed and working. Ive downloaded/sideloaded an .apk file and installed that but it just doesnt work. Any suggestions?


    Participant fixed..knew just posting the problem would make it go away! BBC iPlayer is now back on Playstore, installed and working fine (in Spain via a VPN!). Suspect it was taken off Playstore for a day whilst they updated it or something.



    Good to hear Brian.
    Did you spot the later ROM?:

    It mentions in point 11 about adding LED lights color. I can’t work out if he means the capacitive buttons now light up? I presumed this was a hardware issue. Any thoughts?



    Yeah I did see it but didnt like the comment that there is a known camera bug…think I will wait now till we get a rom with everything fixed.

    Dont want to keep changing just for the sake of it…he doesnt actually fill me with confidence with some of his descriptions. Im sure hes a fine fellow, very clever etc and does good work but he doesnt really describe them well.

    About point 11 LED lights color..I assumed it was the indicator LED he was talking about may be he has added blue to the used colour becaue the hardware can do much more than just red and green as its full RGB.



    sorry for posting here guys

    i really need your help.
    i successfully rooted my phone. after that i decided to install a custom rom. so i download a rom. at first the installation didnt finish so i go to recovery and did it there.
    the thing is i selected, the install update. it was completed very quickly but when i boot it up, its no longer powering up. i tried power button + up button but to no avail. i tried charging the phone but its not charging.

    did i brick my phone ?
    are there any other way to fix this? help me guys.
    thanks in advance



    Install the update with usb and you will fix it.



    @manos, how will i do that? the phone is not powering. its dead.
    can you help me and elaborate how to do it properly.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.